DYN DNS issues affecting some third-party services
Incident Report for Recurly
Resolved
DYN has reported today's issues as resolved. Please see https://www.dynstatus.com/ for more details.
Posted 12 months ago. Oct 21, 2016 - 16:16 PDT
Monitoring
Today, a malicious DDOS (Distributed Denial of Service) attack against DYN DNS is currently underway which affects various services on the internet. While Recurly is not directly affected by the attack, some third-party services related to Recurly are affected. Our team is working hard to mitigate the effects as much as possible and it is important to remain patient as the DDOS works its way through. For more information, please see the following URLs:

https://www.dynstatus.com/
https://krebsonsecurity.com/2016/10/ddos-on-dyn-impacts-twitter-spotify-reddit/
Posted 12 months ago. Oct 21, 2016 - 10:47 PDT