Intermittent Issue with logging into Recurly
Incident Report for Recurly
Resolved
This incident has been resolved. Jun 2, 20:33 UTC
Posted Jun 02, 2021 - 14:10 PDT
Monitoring
Cloudflare has implemented a fix and we are monitoring the results.
Posted Jun 02, 2021 - 13:32 PDT
Identified
We've identified that intermittent issues with logging into Recurly and API slowness are related to this Cloudflare issue: https://www.cloudflarestatus.com/incidents/zbzjv8sm3g94
Posted Jun 02, 2021 - 11:29 PDT
Investigating
We are investigating intermittent issues with logging into Recurly, as well as API slowness.
Posted Jun 02, 2021 - 11:19 PDT
This incident affected: Admin Console and API.