Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we'll provide status updates here.
Get email notifications whenever Recurly creates, updates or resolves an incident.
Get text message notifications whenever Recurly creates or resolves an incident.
Get webhook notifications whenever Recurly creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented by our cloud provider. Recurly Engineering will continue to monitor the results.
Posted Oct 20, 2022 - 10:41 PDT
Identified
We have been notified by our cloud provider that they are currently experiencing issues in their network which may manifest as timeouts or disconnects. Recurly Engineering is continuing to monitor the situation.
Posted Oct 20, 2022 - 10:25 PDT
Investigating
We’re investigating reports of SSL/TLS errors when interacting with the API.