Export Delays
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 08:09 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2019 - 07:42 PST
Investigating
We are currently investigating issues related to slow and/or incomplete Automated Exports. Exports from the Recurly UI are experiencing intermittent slow downloads.
Posted Nov 04, 2019 - 06:16 PST
This incident affected: Admin and API.