API Latency
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 06, 2019 - 14:54 PST
Monitoring
We have resolved the issue and are closely monitoring all systems.
Posted 8 months ago. Feb 06, 2019 - 14:29 PST
Identified
We have identified the cause of the increased API latency. We have taken action to isolate the impacted systems and API latency has recovered. We are currently working to fully resolve the issue.
Posted 8 months ago. Feb 06, 2019 - 13:15 PST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Feb 06, 2019 - 12:27 PST
Investigating
We are investigating latency from the API.
Posted 8 months ago. Feb 06, 2019 - 12:25 PST
This incident affected: Admin and API.