Recurly Analytics
Incident Report for Recurly
Resolved
Recurly Engineers have successfully resolved the issue. Trail Performance Reports will display delayed data until tomorrow.
Posted Nov 04, 2019 - 09:56 PST
Investigating
Some customer may experience time outs when attempting to access the analytics pages from within the Reculy Application.
Posted Nov 04, 2019 - 09:19 PST
This incident affected: Admin Console.