Recurly availability
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Jan 26, 2020 - 05:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2020 - 04:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2020 - 04:45 PST
Investigating
We are currently investigating reports of errors and appplication unavailability.
Posted Jan 26, 2020 - 04:27 PST
This incident affected: Admin Console and API.