Webhook and Activity Log delays
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Apr 30, 2022 - 22:12 PDT
Monitoring
We have applied our fix and are monitoring Webhooks and Activity Logs performance.
Posted Apr 30, 2022 - 21:13 PDT
Identified
We have identified an issue and are working on a fix.
Posted Apr 30, 2022 - 20:50 PDT
Update
We are investigating delays with sending webhooks and activity log updates in the Admin UI
Posted Apr 30, 2022 - 20:19 PDT
Investigating
We are currently investigating this issue.
Posted Apr 30, 2022 - 20:10 PDT
This incident affected: Webhooks (XML) and Admin Console (Admin Console).