Kount Connection Issue
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 3 months ago. May 10, 2018 - 07:28 PDT
Identified
Kount has confirmed an outage on their side and anticipates resolution shortly.
Posted 3 months ago. May 10, 2018 - 06:55 PDT
Investigating
We are investigating issues connecting to Kount.
Posted 3 months ago. May 10, 2018 - 06:46 PDT