Webhook Delays
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 12, 2018 - 13:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Oct 12, 2018 - 13:30 PDT
Investigating
We are investigating delays in the sending of webhooks. API and Admin Console functionality are not affected.
Posted about 2 months ago. Oct 12, 2018 - 13:00 PDT