PayPal Partial Outage
Incident Report for Recurly
Resolved
PayPal has confirmed that they have resolved the processing issue on their platform and we have confirmed that all transactions are flowing normally for Recurly. Recurring transactions that have failed as a result of the PayPal processing errors will be retried. All other Recurly gateway integrations continue to function normally.
Posted 3 months ago. May 23, 2019 - 05:02 PDT
Update
We continue to monitor issues with transaction processing on PayPal (Payflow Pro gateway, Payments Pro gateway, and the PayPal payment method). PayPal technical teams are engaged and are working toward resolution. The Recurly team continues to monitor, but please see PayPal's status page for further updates: https://www.paypal-status.com/incident/production. All other Recurly gateway integrations are functioning normally.
Posted 3 months ago. May 22, 2019 - 23:35 PDT
Monitoring
We are currently monitoring issues with transaction processing on PayPal (Payflow Pro gateway, Payments Pro gateway, and the PayPal payment method). PayPal has posted status and their investigation is ongoing. We will continue to share updates as we receive them. See https://www.paypal-status.com/incident/production. All other Recurly gateway integrations are functioning normally.
Posted 3 months ago. May 22, 2019 - 23:09 PDT