Slow Response Times in Recurly API
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 17, 2019 - 10:14 PST
Monitoring
We have identified and resolved the source of slow API response times. We are continuing to monitor all systems to ensure performance.
Posted about 1 month ago. Jan 17, 2019 - 09:56 PST
Investigating
We are investigating slow response times from the Recurly API.
Posted about 1 month ago. Jan 17, 2019 - 09:29 PST
This incident affected: API.