Platform Availability Investigation
Incident Report for Recurly
Resolved
We detected additional issues during our monitoring period and have resolved all known outstanding problems.
Posted Jan 11, 2020 - 20:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2020 - 19:38 PST
Identified
The issue has been identified and is fix is actively being deployed.
Posted Jan 11, 2020 - 19:20 PST
Investigating
We are investigating issues with availability of the Admin Console and API
Posted Jan 11, 2020 - 19:09 PST
This incident affected: Admin Console and API.