Gateway Issues Identified
Incident Report for Recurly
Resolved
The fix has been implemented and confirmed.
Posted 8 days ago. Aug 10, 2019 - 09:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Aug 10, 2019 - 09:03 PDT
Investigating
We have identified an issue processing with Bambora gateway. We'll update status when we have additional information.
Posted 8 days ago. Aug 10, 2019 - 09:02 PDT