Webhooks are delayed
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 20:35 PDT
Update
Issue has been resolved. The webhook backlog continues to reduce.
Posted Oct 29, 2020 - 17:56 PDT
Monitoring
Issue has been resolved. The webhook backlog continues to reduce.
Posted Oct 29, 2020 - 17:08 PDT
Identified
The issue has been identified and a fix is currently underway.
Posted Oct 29, 2020 - 16:13 PDT
Update
We are continuing to investigate this issue.
Posted Oct 29, 2020 - 16:04 PDT
Investigating
We are currently investigating this issue.
Posted Oct 29, 2020 - 15:20 PDT
This incident affected: API.