Intermittent 404 Errors
Incident Report for Recurly
Resolved
Merchants should no longer be experiencing 404 errors and data inconsistencies have been resolved. It may be necessary to re-request exports that have been run during the incident period to ensure they contain the most up to date data.
Posted May 11, 2021 - 00:39 PDT
Update
Our engineers continue to focus on full resolution. Some merchants may continue to experience 404 errors. There is also some data inconsistency in Exports and Analytics from early in the incident window. These errors will reduce as our engineers work towards full resolution.
Posted May 10, 2021 - 17:08 PDT
Identified
The source of the intermittent errors has been mitigated. Merchants may continue to see inconsistent data in Exports and Analytics, and some 404 errors for data after midnight PDT while our engineers complete resolution of this issue.
Posted May 10, 2021 - 10:32 PDT
Investigating
We are investigating intermittent issues with Recurly App log in
Posted May 10, 2021 - 08:48 PDT
Update
The source of the intermittent errors has been resolved. Merchants may continue to see inconsistent data in Exports and Analytics for data after midnight PDT while our engineers complete resolution of this issue.
Posted May 10, 2021 - 07:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2021 - 05:47 PDT
Investigating
Some merchants may be experiencing Intermittent 404 Errors via the Recurly UI and API
Posted May 10, 2021 - 05:16 PDT
This incident affected: Admin Console and API.