Investigating reports of issues with 2FA Authentication
Incident Report for Recurly
Resolved
A fix has been implemented and 2FA settings are now displaying correctly in the Admin UI for all users.
Posted Dec 09, 2022 - 14:34 PST
Update
We have identified the issue with 2FA enabled status being incorrectly reported for users in the Admin UI. Recurly engineers are working on a fix.
Posted Dec 09, 2022 - 13:40 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2022 - 13:35 PST
Update
We're investigating a UI discrepancy related to 2FA being disabled.
Posted Dec 09, 2022 - 13:03 PST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2022 - 12:12 PST
This incident affected: Admin Console (Admin Console).