Issues with push notifications
Incident Report for Recurly
Resolved
All pending push notifications have been sent
Posted about 2 years ago. Jan 12, 2015 - 16:10 PDT
Identified
There is currently a delay in sending our push notifications. Our ops team is engaged and we expect a resolution shortly.
Posted about 2 years ago. Jan 12, 2015 - 15:45 PDT