Export Issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted almost 4 years ago. Feb 24, 2014 - 15:00 PST
Update
Exports are back to functioning normally.
Posted almost 4 years ago. Feb 24, 2014 - 15:00 PST
Investigating
We're experiencing issues with our export service. Please contact support@recurly.com and we will follow up when the issues are resolved.
Posted almost 4 years ago. Feb 24, 2014 - 08:00 PST