Network Issues
Incident Report for Recurly
Resolved
The networking issues are now resolved. Please contact support@recurly.com if you have any issues.
Posted about 2 years ago. Jan 13, 2015 - 14:19 PDT
Update
Our datacenter is rerouting traffic to see if they are able to mitigate some of the networking issues.
Posted about 2 years ago. Jan 13, 2015 - 13:59 PDT
Investigating
Some customers are experiencing intermittent networking issues. Our ops team is engaged and we will update when more information is available.
Posted about 2 years ago. Jan 13, 2015 - 13:04 PDT