Recurly App errors
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted almost 4 years ago. Sep 04, 2013 - 05:54 PDT
Update
Errors are now fully resolved. Please contact support@recurly.com if you notice any further issues.
Posted almost 4 years ago. Sep 04, 2013 - 05:47 PDT
Update
Fix is deployed, full resolution should be live for all merchants within the next two minutes. Thank you for your patience!
Posted almost 4 years ago. Sep 04, 2013 - 05:46 PDT
Update
A fix is almost complete and will be deployed shortly. We'll update when full resolution is reached.
Posted almost 3 years ago. Sep 10, 2014 - 00:59 PDT
Update
Still investigating, but the Recurly API is not impacted. Resolution is expected shortly.
Posted almost 4 years ago. Sep 04, 2013 - 05:24 PDT
Investigating
We're investigating an issue with 500 errors on http://app.recurly.com . Should be resolved shortly, but we'll post updates here.
Posted almost 4 years ago. Sep 04, 2013 - 05:11 PDT