Recurly Analytics
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 12:16 PST
Identified
We have identified the source of the Analytics discrepancies and are working to resolve the issue.
Posted Jan 16, 2021 - 10:32 PST
Investigating
Recurly Engineers are investigating reports of Analytics discrepancies
Posted Jan 16, 2021 - 08:56 PST
This incident affected: Data & Analytics (Analytics).