PayPal Processing Issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 17, 2019 - 20:40 PDT
Update
We have been monitoring issues with transaction processing on the Payflow Pro gateway. At this point, however, we are starting to see transactions succeeding again. We will continue to monitor until PayPal status is resolved. All other gateway integrations are functioning normally.
Posted 5 months ago. Mar 17, 2019 - 20:35 PDT
Monitoring
We are currently monitoring issues with transaction processing on the Payflow Pro gateway. All other gateway integrations are functioning normally.
Posted 5 months ago. Mar 17, 2019 - 18:36 PDT
This incident affected: Third-party Integrations.