API Response Times
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 3 months ago. May 29, 2019 - 13:27 PDT
Monitoring
API performance has recovered and we are continuing to monitor all systems.
Posted 3 months ago. May 29, 2019 - 12:40 PDT
Update
We are continuing to investigate intermittent API latency.
Posted 3 months ago. May 29, 2019 - 11:59 PDT
Investigating
We are investigating slow response times from the Recurly API.
Posted 3 months ago. May 29, 2019 - 10:18 PDT
This incident affected: API.