Heavy API traffic
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted almost 4 years ago. Dec 05, 2013 - 06:57 PST
Update
Performance degraded for a few minutes until detected and resolved
Posted almost 4 years ago. Dec 05, 2013 - 06:47 PST
Investigating
Heavy API traffic loads triggered anti-DOS protections. Performance degraded and system was temporarily unavailable to some users.
Posted almost 4 years ago. Dec 04, 2013 - 22:46 PST