Issues with our service
Incident Report for Recurly

Incident Response

Date: January 5th, 2015

Time: 11:02 thru 11:28am PST

On January 5th, 2015 Recurly Inc.’s production network experienced an outage lasting from 11:02am thru 11:28am PST. The root cause analysis of the incident concluded that during a previous routine network maintenance, a network configuration parameter was not adequately set, thus triggering an escalation event culminating in the outage. Once the issue was identified, immediate steps were taken to remediate the issues and restore production connectivity.

Once the initial incident response was complete, an internal postmortem was held on Tuesday January 6th 2015. Additional controls have now been put in place for the Network Engineering team to ensure requirements and limitations surrounding configuration parameters are reviewed and tested to ensure connectivity.

Posted about 2 years ago. Jan 07, 2015 - 14:41 PST

Resolved
All systems are operational. We will provide a post mortem when more information is available.
Posted about 2 years ago. Jan 05, 2015 - 11:46 PST
Monitoring
All services coming back online. We will update when we have more information available.
Posted about 2 years ago. Jan 05, 2015 - 11:34 PST
Identified
We've identified the issue and are working towards a resolution.
Posted about 2 years ago. Jan 05, 2015 - 11:28 PST
Update
Our application is experiencing issues as well so the API will be unavailable. We will update when we have additional information.
Posted about 2 years ago. Jan 05, 2015 - 11:17 PST
Investigating
We're currently experiencing issues with our login service. This will not impact any API traffic, new signups, or recurring invoices.
Posted about 2 years ago. Jan 05, 2015 - 11:09 PST