API Latency
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 09, 2019 - 20:03 PST
Update
We continue to closely monitor our systems and have observed normal performance metrics. We plan to continue to further monitor our performance metrics before considering this issue resolved.
Posted 4 months ago. Feb 09, 2019 - 15:33 PST
Update
We continue to closely monitor all systems.
Posted 4 months ago. Feb 09, 2019 - 10:56 PST
Monitoring
We have resolved the issue and are closely monitoring all systems.
Posted 4 months ago. Feb 09, 2019 - 09:33 PST
Investigating
We are investigating latency from the API.
Posted 4 months ago. Feb 09, 2019 - 09:20 PST
This incident affected: API.