We are currently investigating delays in transaction status updates from GoCardless
Incident Report for Recurly
Resolved
Delays in transaction status updates from GoCardless have been resolved.
Posted Jul 22, 2021 - 16:45 PDT
Identified
We have identified the issue and are currently working on a fix.
Posted Jul 22, 2021 - 14:53 PDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2021 - 13:52 PDT