Intermittent Connectivity Issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 02, 2016 - 09:21 PST
Update
We continue to work with out 3rd party vendors to mitigate any connectivity issues. We'll continue to post updates here as they're available.
Posted about 1 year ago. Dec 01, 2016 - 21:59 PST
Update
We continue to experience intermittent connectivity issues affecting a small subset of customers. We continue to work with our 3rd party providers to resolve this.
Posted about 1 year ago. Dec 01, 2016 - 19:12 PST
Investigating
We are currently experiencing intermittent connectivity issues. Recurly engineers are investigating the issues. More updates to follow.
Posted about 1 year ago. Dec 01, 2016 - 15:01 PST