Analytics Dashboard Delay
Incident Report for Recurly
Resolved
All analytics reports are now current. Ad hoc analytics and automated exports are fully available.
Posted Sep 03, 2019 - 14:01 PDT
Update
Status Update: All analytics reports are now current, with the exception of "Trial Performance" which is delayed. Ad hoc export functionality and automated exports are available. The team continues to monitor, and we will update again when all reports are current.
Posted Sep 03, 2019 - 08:25 PDT
Update
Status Update: All analytics reports have now completed, except for "Trial Performance", which continues to run. Analytics reporting other than "Trial Performance" are available. Ad hoc exports and automated exports are available. The team continues to monitor.
Posted Sep 02, 2019 - 22:00 PDT
Update
Status Update: All analytics reports have now completed, except for "Trial Performance", which continues to run. Ad hoc exports and automated exports are available. The team continues to monitor.
Posted Sep 02, 2019 - 19:52 PDT
Update
Status Update: Analytics reports are delayed but pipelines continue to run. Ad hoc analytics and automated exports are available. The team continues to monitor.
Posted Sep 02, 2019 - 17:29 PDT
Update
Status Update: Ad hoc analytics exports are now available. Analytics are delayed but pipelines are now running. The team will continue to monitor and will post updates as analytics reports become current. We have confirmed that automated exports are available and current.
Posted Sep 02, 2019 - 10:47 PDT
Update
Status Update: We have confirmed that automated exports are available and current. The team is continuing to work the issue causing analytics to be unavailable or delayed.
Posted Sep 02, 2019 - 09:38 PDT
Identified
Identified: We have identified the issue with the delayed Analytics dashboard. Automated Export files may be incomplete, upon further investigation. We are working to get this resolved.
Posted Sep 02, 2019 - 08:03 PDT
Investigating
We are investigating reports of delayed Analytics dashboards within the Recurly admin console. Automated Exports are not affected.
Posted Sep 02, 2019 - 07:51 PDT
This incident affected: Admin.