Admin Console Responsiveness
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 20, 2018 - 10:10 PDT
Monitoring
Search is operational. We will continue to monitor.
Posted 3 months ago. Sep 20, 2018 - 09:41 PDT
Identified
Recurly has identified degraded search performance in Recurly Admin Console and are working to resolve. The API and Recurly.JS continue to be fully operational.
Posted 3 months ago. Sep 20, 2018 - 09:31 PDT
This incident affected: Admin.