Admin Console Search Issue
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 17, 2018 - 13:58 PDT
Identified
We have identified an issue impacting the availability of Admin Console search. The API and Recurly.js are not impacted.
Posted about 2 months ago. Oct 17, 2018 - 13:48 PDT
This incident affected: Admin.