Slow Admin Console Loading Time
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 21, 2019 - 16:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Feb 21, 2019 - 12:16 PST
Identified
We are observing occasional failures in returning search results as search fully recovers.
Posted 5 months ago. Feb 21, 2019 - 10:02 PST
Monitoring
We have restored search functionality within the Admin Console and continue to monitor all systems closely.
Posted 5 months ago. Feb 21, 2019 - 09:56 PST
Identified
We have identified the issue impacting the availability of search results in the Admin Console and are actively working towards resolution.
Posted 5 months ago. Feb 21, 2019 - 09:44 PST
Investigating
We are experiencing an issue related to loading the Recurly Admin Console. This does not impact payment processing or the API.
Posted 5 months ago. Feb 21, 2019 - 08:58 PST
This incident affected: Admin.