some analytics data may be delayed
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 14:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 13:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2021 - 10:23 PST
Investigating
Our Engineers are currently working to resolve the issue as quickly as possible. Affected Analytics: MRR, Account Totals and Subscriber Totals.
Posted Mar 03, 2021 - 20:39 PST
This incident affected: Data & Analytics (Analytics).