Authorize.net Outage
Incident Report for Recurly
Resolved
Authorize.net seems to be processing normally again.
Posted about 3 years ago. Oct 08, 2014 - 15:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 3 years ago. Oct 08, 2014 - 15:34 PDT
Investigating
Authorize.net is currently experiencing an outage. The issue began at 2:20 Pacific. All recurring transactions will be queued for processing. Please follow https://twitter.com/AuthorizeNet for updates
Posted about 3 years ago. Oct 08, 2014 - 15:34 PDT