Platform Availability.
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 22:01 PST
Identified
We have identified the source of the issues impacting platform availability and our engineers are working on a full resolution.
Posted Dec 06, 2022 - 21:49 PST
Investigating
We are investigating issues with platform availability
Posted Dec 06, 2022 - 21:07 PST
This incident affected: API and Admin Console (Admin Console).