API and Admin Console Performance
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 2 months ago. May 09, 2019 - 13:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 09, 2019 - 12:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 09, 2019 - 12:34 PDT
Investigating
We are investigating performance issues with the API and Admin Console
Posted 2 months ago. May 09, 2019 - 12:25 PDT
This incident affected: Admin and API.