Integrations Service Issue
Incident Report for Recurly
Resolved
This issue has been resolved.
Posted Apr 21, 2020 - 17:15 PDT
Monitoring
The issue is being monitored.
Posted Apr 21, 2020 - 17:00 PDT
Identified
A fix to the issue has been implemented.
Posted Apr 21, 2020 - 16:59 PDT
Update
The issue has been identified and working towards a resolution.
Posted Apr 21, 2020 - 15:49 PDT
Investigating
We are investigating issues impacting API clients and integrations using older cipher packages (including Zapier).
Posted Apr 21, 2020 - 15:25 PDT
This incident affected: API.