VAT Number Validation Issues
Incident Report for Recurly
Resolved
The connection with our 3rd party VAT validation service has been restored. All recurring invoices that were queued will now be processed.
Posted almost 2 years ago. Jun 16, 2015 - 09:52 PDT
Investigating
We are currently experiencing issues with the 3rd party service we use to validate VAT numbers. If you are currently using our VAT validation service and are experiencing any issues, please contact support@recurly.com.
Posted almost 2 years ago. Jun 16, 2015 - 08:20 PDT