Analytics Delay
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 16 days ago. Nov 02, 2018 - 10:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Nov 02, 2018 - 09:14 PDT
Update
We are continuing to investigate an issue with the Analytics UI being delayed for some merchants. Exports and API data are not impacted. Analytics data is current through 10/31; only November data is impacted.
Posted 16 days ago. Nov 02, 2018 - 08:10 PDT
Investigating
We are currently investigating an issue with the Analytics UI being delayed for some merchants. Exports and API data are not impacted.
Posted 16 days ago. Nov 02, 2018 - 07:49 PDT
This incident affected: Admin.