Delayed Automated Exports
Incident Report for Recurly
Resolved
This incident is now resolved. All automated exports are available for download.
Posted Feb 14, 2022 - 06:34 PST
Identified
Our engineers have identified the issue and are working on full resolution. Some merchants delayed automated exports should now be available for download.
Posted Feb 14, 2022 - 06:21 PST
Investigating
We are investigating reports of delays with automated exports.
Posted Feb 14, 2022 - 05:52 PST
This incident affected: Data & Analytics (Automated Exports).