Avalara Issue
Incident Report for Recurly
Resolved
We see no further errors and all taxed recurring transactions are processing without issue.
Posted 24 days ago. May 01, 2019 - 09:40 PDT
Update
Avalara has identified the issue and we're restarting taxed recurring transactions.
Posted 24 days ago. May 01, 2019 - 09:31 PDT
Identified
Our Tax Partner is currently experiencing issues (see status.avalara.com). We have paused taxed recurring transactions until the issue is resolved.
Posted 24 days ago. May 01, 2019 - 09:21 PDT
This incident affected: Third-party Integrations.