Increased Response Times
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2018 - 11:47 PDT
Monitoring
Response times have normalized.
Posted 2 months ago. Oct 03, 2018 - 11:41 PDT
Investigating
We are investigating increased response time.
Posted 2 months ago. Oct 03, 2018 - 11:28 PDT
This incident affected: Admin, API, and Third-party Integrations.