Delays with webhooks, emails and exports
Incident Report for Recurly
Resolved
Resolved and all services are back to normal. Please contact support@recurly.com if you have any questions.
Posted 6 months ago. Sep 14, 2016 - 08:22 PDT
Investigating
Recurly is currently investigating delays in sending webhooks, emails, and exports. Updates will be posted here.
Posted 6 months ago. Sep 14, 2016 - 08:14 PDT