Issue with Automated Exports Delivery
Incident Report for Recurly
Resolved
The issues with Automated Exports have been resolved. All Automated Exports are available and the system is currently functioning normally.
Posted 22 days ago. Aug 31, 2018 - 11:40 PDT
Update
Recurly continues to work on resolving an issue that may potentially affect how automated exports are processed once they have been downloaded. We will post ongoing updates.
Posted 22 days ago. Aug 31, 2018 - 10:09 PDT
Update
Recurly has resolved the issue regarding accessing automated exports. If you had issues accessing your automated exports, please retry now. Recurly continues to work on resolving an issue that may potentially affect how automated exports are processed once they have been downloaded. We will post ongoing updates
Posted 22 days ago. Aug 31, 2018 - 09:17 PDT
Update
Recurly has identified an issue which could potentially affect how automated exports are accessed or processed after they have been downloaded. We have identified the issue and are working to resolve it. We will post ongoing updates.
Posted 22 days ago. Aug 31, 2018 - 09:05 PDT
Identified
Recurly has identified an issue which could potentially affect how automated exports are accessed or processed after they have been downloaded. We have identified the issue and are addressing it now.
Posted 22 days ago. Aug 31, 2018 - 08:27 PDT