Availability issues in the EU
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 09:52 PDT
Monitoring
Availability issues with Recurly EU have returned to normal, and we will continue to monitor the situation
Posted Oct 14, 2022 - 09:35 PDT
Investigating
We are investigating availability issues on our EU Recurly Systems. Recurly US is not impacted.
Posted Oct 14, 2022 - 09:24 PDT
This incident affected: Admin Console and API.