Connectivity Issues at Data Center
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted almost 4 years ago. Sep 26, 2013 - 05:59 PDT
Update
Connectivity issues are resolved. Invoices should be retried shortly. Please contact support@recurly.com with questions.
Posted almost 4 years ago. Sep 26, 2013 - 05:59 PDT
Investigating
One of our Data Centers is having connection issues. Seeing latency accessing stored data. 3-5% transactions effected. All will be retried
Posted almost 4 years ago. Sep 26, 2013 - 05:31 PDT