Search Result Delays
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 03, 2016 - 08:54 PST
Monitoring
Our search service has stabilized and search results should be returning normally. We're continuing to monitor our search service.
Posted almost 2 years ago. Feb 03, 2016 - 06:23 PST
Identified
We're currently experiencing some delays in our search results. If your search does not return, please wait a few minutes and try again. We're monitoring the delay.
Posted almost 2 years ago. Feb 03, 2016 - 06:11 PST