PayPal Processing Issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 01, 2019 - 15:03 PDT
Monitoring
We are currently monitoring issues with transaction processing on the PayPal gateway. All other gateway integrations are functioning normally.
Posted 3 months ago. Apr 01, 2019 - 14:36 PDT
This incident affected: Third-party Integrations.