Issues with Braintree Payment gateway
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 16:46 PDT
Monitoring
We are monitoring an issue with the Braintree payment gateway which may result in one-time transactions failing.
Braintree status can be monitored from the status page here: https://status.braintreepayments.com/
Posted Oct 15, 2021 - 15:48 PDT